
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.marshallnewsmessenger.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, counties, local, school_news" />
<meta name="news_keywords" content="news, counties, local, school_news" />
<meta name="description" content="The Harrison County Soil &amp;amp; Water Conservation District recently participated in a local Woodland Contest, with several Harrison County High School teams participating. Elysian Fields High School placed first in" />
<meta name="author" content="Special to the News Messenger" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?crop=1443%2C758%2C0%2C339&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Elysian Fields takes first at area Woodland Contest" />
<meta property="og:description" content="The Harrison County Soil &amp;amp; Water Conservation District recently participated in a local Woodland Contest, with several Harrison County High School teams participating. Elysian Fields High School placed first in" />
<meta property="og:site_name" content="Marshall News Messenger" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="429642117146379" />
<meta property="article:publisher" content="https://www.facebook.com/newsmessenger" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?crop=1443%2C758%2C0%2C339&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@News_Messenger" />
<meta name="twitter:image:alt" content="Elysian Fields takes first at area Woodland Contest" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Special to the News Messenger","start_hour":"13","id":"00651d12-cd6e-11ec-80c3-b3629d5e532f","app":"editorial","ga_page":"\/news\/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Special to the News Messenger","start_hour":"13","id":"00651d12-cd6e-11ec-80c3-b3629d5e532f","app":"editorial","ga_page":"\/news\/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WSWTB3J');})();</script>
<script src="https://tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2372", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '00651d12-cd6e-11ec-80c3-b3629d5e532f';
    __tnt.ads.dfp.targeting.k = ["news","counties","local","school_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/marshallnewsmessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[320,50], [320,100], [640,360], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [640,360], [970,90], [970,250]]).build();
                gptAdSlots['ad-862247'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[640,360],[970,90],[970,250]], 'ad-862247').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862247'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/5e34446f87613be7a6b3b7a8e3f7bfe852ac31d2.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/marshallnewsmessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-862244'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-862244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862244'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/marshallnewsmessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-862245'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-862245').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862245'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/marshallnewsmessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[320,50], [320,100], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-862235'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90],[970,250]], 'ad-862235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862235'].setTargeting('pos', ['banner-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/marshallnewsmessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-862246'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-862246').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862246'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Elysian Fields takes first at area Woodland Contest | News | marshallnewsmessenger.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #990100; } .fixed-nav #main-navigation { background-color: #990100 !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.marshallnewsmessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/4aaf07ec-d9f9-11e7-8749-9f6f20ca4083.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Elysian Fields takes first at area Woodland Contest | News | marshallnewsmessenger.com" href="http://www.marshallnewsmessenger.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             

<!-- 865690 -->
<script src="https://cdn.blueconic.net/mrobertsmedia.js"></script>
<!--end BlueConic-->

<!-- Invisibly Pixel Code The Marshall News Messenger updated through #699973 -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script><script type="text/javascript">
$(document).ready(function(){

$('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");


});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-00651d12-cd6e-11ec-80c3-b3629d5e532f  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.marshallnewsmessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Special+to+the+News+Messenger&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=00651d12-cd6e-11ec-80c3-b3629d5e532f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSWTB3J&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Special+to+the+News+Messenger&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=00651d12-cd6e-11ec-80c3-b3629d5e532f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14332.add('act', paywallDmpData );_cc14332.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
                
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2372] = {
    'name':'Online Access',
    'id':'2372',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2372" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.marshallnewsmessenger.com/users/admin/service/purchase_verify/?serviceid=2372">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script></div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
            
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.marshallnewsmessenger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.marshallnewsmessenger.com%252Fnews%252Felysian-fields-takes-first-at-area-woodland-contest%252Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">log in</a> or <a class="alert-link" href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">create an account</a> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.marshallnewsmessenger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.marshallnewsmessenger.com%252Fnews%252Felysian-fields-takes-first-at-area-woodland-contest%252Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">purchase a subscription</a></span> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

   </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2372] = {
    'name':'Online Access',
    'id':'2372',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2372" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.marshallnewsmessenger.com/users/admin/service/purchase_verify/?serviceid=2372">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script></div>
                        
                    </div>
                </div>   
                
<p>To subscribe, <a href="https://isd-chatterbox.com/marshallnewsmessenger/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.marshallnewsmessenger.com/content/tncms/live/" data-endpoint="https://www.marshallnewsmessenger.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2372] = {
    'name':'Online Access',
    'id':'2372',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2372);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.marshallnewsmessenger.com/tncms/admin/editorial-asset/?edit=00651d12-cd6e-11ec-80c3-b3629d5e532f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-620586" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-620586" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/fe5ec71a-db65-11e7-b3b8-d79bcf5711c5.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="72"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-620076" class="tncms-block"><div id="user-controls-620076" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.marshallnewsmessenger.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-620076').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.marshallnewsmessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-620076').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.marshallnewsmessenger.com/users/logout/" id="user-logout-form-620076"><input type="hidden" name="referer_url" value="https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/customer_care/"  class="nav-link tnt-section-customer-care">Customer Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin"  class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://isd-chatterbox.com/marshallnewsmessenger/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriberenew">Subscribe/Renew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tkqlhce.com/click-8456670-11570746?url=https%3A%2F%2Fmarshallnewsmessenger.newspapers.com%2F%3Fxid%3D1074"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-archives">Newspaper Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://orders.texascommunitymedia.com/marshall/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election_2022/"  class="nav-link tnt-section-election_2020">Election_2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/counties/"  class="nav-link tnt-section-counties">Counties</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.marshallnewsmessenger.com/contests/hometown-best-2021/html_200cfaa6-bcb5-11eb-bf60-6b0f91209b90.html#//"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-hometown-best ">2021 Hometown Best</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19 ">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college-sports">College sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High school sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photosvideos ">Photos/Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classifiedshome.marshallnewsmessenger.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/real-estate-26371809-b"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://etxjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://orders.mrobertsmedia.com/marshall/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-620072" class="tncms-block hidden-md hidden-lg"><section id="block-620072" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-620072" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-620072" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-620072" class="site-search-form input-group default normal form-control">
        <label for="site-search-620072-term" class="sr-only">Site search</label>
        <input id="site-search-620072-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620072-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-620072" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-620073" class="tncms-block custom-left"><div class="follow-links-620073 default">
    
    <section id="block-620073" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsmessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/News_Messenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.marshallnewsmessenger.com",
  "sameAs" : ["https://www.facebook.com/newsmessenger","http://twitter.com/News_Messenger/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-624982" class="tncms-block"><p class="custom-right"><a href="https://www.tkqlhce.com/click-8456670-11570746?url=https%3A%2F%2Fmarshallnewsmessenger.newspapers.com%2F%3Fxid%3D1074">Archives</a></p></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-620075" class="tncms-block"><div id="user-controls-620075" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.marshallnewsmessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-620075').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.marshallnewsmessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-620075').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.marshallnewsmessenger.com/users/logout/" id="user-logout-form-620075"><input type="hidden" name="referer_url" value="https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643830" class="tncms-block"><p class="pull-right padding-right"><strong><a href="https://isd-chatterbox.com/marshallnewsmessenger/TransactionType.aspx">Subscribe/Renew</a></strong></p></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-620077" class="tncms-block"><div id="weather-620077" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75670" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75670">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_620077" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marshall, TX
                                
                                <small>(75670)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. High 88F. Winds ESE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy early with increasing clouds overnight. Low 69F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 7, 2022 @ 2:42 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75670"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-634353" class="tncms-block a"><div id="site-logo-634353" class="site-logo-container text-right" ><div class="logo-top"><div class="logo-date">
                Saturday, May 7, 2022
            </div></div><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-620071" class="tncms-block"><ul id="site-search-620071-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-620071" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-620071" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-620071-term" class="sr-only">Site search</label>
        <input id="site-search-620071-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620071-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-620071" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-620068" class="tncms-block m"><section id="block-620068" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-care"  href="/customer_care/"  tabindex="0" >
                    <span class="nav-label ">Customer Care</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-services"  href="/users/admin"  tabindex="0" >
                    <span class="nav-label ">Reader Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriberenew"  href="https://isd-chatterbox.com/marshallnewsmessenger/TransactionType.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspaper-archives"  href="https://www.tkqlhce.com/click-8456670-11570746?url=https%3A%2F%2Fmarshallnewsmessenger.newspapers.com%2F%3Fxid%3D1074"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newspaper Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://orders.texascommunitymedia.com/marshall/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election_2020"  href="/election_2022/"  tabindex="0" >
                    <span class="nav-label ">Election_2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-news"  href="/news/school_news"  tabindex="0" >
                    <span class="nav-label ">School News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police"  href="/news/police"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-counties"  href="/news/counties/"  tabindex="0" >
                    <span class="nav-label ">Counties</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-world"  href="/news/nation-world"  tabindex="0" >
                    <span class="nav-label ">National & World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-2021-hometown-best"  href="https://www.marshallnewsmessenger.com/contests/hometown-best-2021/html_200cfaa6-bcb5-11eb-bf60-6b0f91209b90.html#//"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Hometown Best</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/covid-19/"  tabindex="0" >
                    <span class="nav-label ">Covid-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/college"  tabindex="0" >
                    <span class="nav-label ">College sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">High school sports</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-player-of-the-week"  href="/sports/playeroftheweek/"  tabindex="0" >
                    <span class="nav-label ">Player of the Week</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports-columns"  href="/sports/columns"  tabindex="0" >
                    <span class="nav-label ">Sports columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_sections"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-6-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-breast-cancer-awareness"  href="/special_sections/breast_cancer/"  tabindex="0" >
                    <span class="nav-label ">Breast Cancer awareness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-women-in-business"  href="/special_sections/women_in_business/"  tabindex="0" >
                    <span class="nav-label ">Women in Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wonderland-of-lights"  href="/special_sections/wonderland/"  tabindex="0" >
                    <span class="nav-label ">Wonderland of Lights</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/blogs"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-9-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-for_the_kids"  href="/blogs/reader/for_the_kids/"  tabindex="0" >
                    <span class="nav-label ">For_the_kids</span>
                </a></li><li>
                <a class="nav-link    tnt-section-its-the-farm-ily-life"  href="/blogs/reader/its_the_farm-ily_life/"  tabindex="0" >
                    <span class="nav-label ">It's the Farm-ily Life</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photosvideos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photos/Videos</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/multimedia/galleries/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifiedshome.marshallnewsmessenger.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cars"  href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://classified.news-journal.com/g/real-estate-26371809-b"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://etxjobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/marshall/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-862247" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862247" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862247');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-60be55d4-cd6e-11ec-a8ca-cfcb3749330a" class="modal fullscreen in modal-image image-default modal-60be55d4-cd6e-11ec-a8ca-cfcb3749330a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=400%2C398"
                        srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=150%2C149 150w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=200%2C199 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=225%2C224 225w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=300%2C299 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=400%2C398 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=540%2C537 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=640%2C637 640w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=750%2C746 750w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=990%2C985 990w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1035%2C1030 1035w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1200%2C1194 1200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1333%2C1327 1333w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1443%2C1436 1476w"
                        sizes="100vw"
                        
                        width="1443"
                        height="1436"
                        alt="Elysian Fields takes first at area Woodland Contest"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-60be55d4-cd6e-11ec-a8ca-cfcb3749330a" data-target=".caption-inner-modal-image-60be55d4-cd6e-11ec-a8ca-cfcb3749330a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-60be55d4-cd6e-11ec-a8ca-cfcb3749330a collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc5406d3.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1443%2C1436&photographer=Special to the News Messenger&section=news&pub_date=May 7, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Elysian Fields High School students recently won the area woodland contest.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Special to the News Messenger</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Felysian-fields-takes-first-at-area-woodland-contest%2Fimage_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elysian-fields-takes-first-at-area-woodland-contest/image_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be55d4-cd6e-11ec-a8ca-cfcb3749330a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&via=News_Messenger&url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Felysian-fields-takes-first-at-area-woodland-contest%2Fimage_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elysian-fields-takes-first-at-area-woodland-contest/image_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be55d4-cd6e-11ec-a8ca-cfcb3749330a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.marshallnewsmessenger.com/elysian-fields-takes-first-at-area-woodland-contest/image_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elysian-fields-takes-first-at-area-woodland-contest/image_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be55d4-cd6e-11ec-a8ca-cfcb3749330a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.marshallnewsmessenger.com/tncms/asset/editorial/60be55d4-cd6e-11ec-a8ca-cfcb3749330a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60be55d4-cd6e-11ec-a8ca-cfcb3749330a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshall%20News%20Messenger%5D%20Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&body=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Felysian-fields-takes-first-at-area-woodland-contest%2Fimage_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60be55d4-cd6e-11ec-a8ca-cfcb3749330a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elysian-fields-takes-first-at-area-woodland-contest/image_60be55d4-cd6e-11ec-a8ca-cfcb3749330a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be55d4-cd6e-11ec-a8ca-cfcb3749330a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60be55d4-cd6e-11ec-a8ca-cfcb3749330a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60be55d4-cd6e-11ec-a8ca-cfcb3749330a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60be55d4-cd6e-11ec-a8ca-cfcb3749330a" class="save-list-60be55d4-cd6e-11ec-a8ca-cfcb3749330a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60be55d4-cd6e-11ec-a8ca-cfcb3749330a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-60be55d4-cd6e-11ec-a8ca-cfcb3749330a img { max-height: 756px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-00651d12-cd6e-11ec-80c3-b3629d5e532f" class="asset article-default"  data-url="https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Harrison County Soil &amp; Water Conservation District recently participated in a local Woodland Contest, with several Harrison County High School teams participating. Elysian Fields High School placed first in the contest and advanced along with Marshall High School to the state Woodland Contest. Congratulations and thanks to all of the schools and students who participated! "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?crop=1443%2C758%2C0%2C339&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="marshallnewsmessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.marshallnewsmessenger.com\/tncms\/search\/mlt\/?origin=00651d12-cd6e-11ec-80c3-b3629d5e532f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-00651d12-cd6e-11ec-80c3-b3629d5e532f" class="asset-paging">
                <div id="paging-prev-00651d12-cd6e-11ec-80c3-b3629d5e532f" class="paging-link prev offset"></div>
                <div id="paging-next-00651d12-cd6e-11ec-80c3-b3629d5e532f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Elysian Fields takes first at area Woodland Contest
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to the News Messenger</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-07T13:54:00-05:00" class="tnt-date asset-date text-muted">
            May 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-07T13:54:00-05:00" class="tnt-date asset-date text-muted">52 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-07T13:54:00-05:00">
    <meta itemprop="datePublished" content="2022-05-07T13:54:00-05:00">
    <meta itemprop="dateModified" content="2022-05-07T13:54:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&via=News_Messenger&url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.marshallnewsmessenger.com/tncms/asset/editorial/00651d12-cd6e-11ec-80c3-b3629d5e532f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshall%20News%20Messenger%5D%20Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&body=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-60be55d4-cd6e-11ec-a8ca-cfcb3749330a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-60be55d4-cd6e-11ec-a8ca-cfcb3749330a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1443">
            <meta itemprop="height" content="1436">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1200%2C1194">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1200%2C1194"><img
                        src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=400%2C398"
                        srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=150%2C149 150w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=200%2C199 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=225%2C224 225w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=300%2C299 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=400%2C398 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=540%2C537 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=640%2C637 640w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=750%2C746 750w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=990%2C985 990w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1035%2C1030 1035w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1200%2C1194 1200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1333%2C1327 1333w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1443%2C1436 1476w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1443"
                        height="1436"
                        alt="Elysian Fields takes first at area Woodland Contest"
                        class="img-responsive full tnt-restrict-img-60be55d4-cd6e-11ec-a8ca-cfcb3749330a default" />
            </div><style>
                .tnt-restrict-img-60be55d4-cd6e-11ec-a8ca-cfcb3749330a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc5406d3.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/6/0b/60be55d4-cd6e-11ec-a8ca-cfcb3749330a/62756fc53fed8.image.jpg?resize=1443%2C1436&photographer=Special to the News Messenger&section=news&pub_date=May 7, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Elysian Fields High School students recently won the area woodland contest.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Special to the News Messenger</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="00651d12-cd6e-11ec-80c3-b3629d5e532f" data-smart-adunit="/132916964,22648023444/marshallnewsmessenger.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&via=News_Messenger&url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.marshallnewsmessenger.com/tncms/asset/editorial/00651d12-cd6e-11ec-80c3-b3629d5e532f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshall%20News%20Messenger%5D%20Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&body=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00651d12-cd6e-11ec-80c3-b3629d5e532f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00651d12-cd6e-11ec-80c3-b3629d5e532f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00651d12-cd6e-11ec-80c3-b3629d5e532f" class="save-list-00651d12-cd6e-11ec-80c3-b3629d5e532f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00651d12-cd6e-11ec-80c3-b3629d5e532f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Harrison County Soil &amp; Water Conservation District recently participated in a local Woodland Contest, with several Harrison County High School teams participating. Elysian Fields High School placed first in the contest and advanced along with Marshall High School to the state Woodland Contest. Congratulations and thanks to all of the schools and students who participated!</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>Pictured left to right are Harrison County Soil &amp; Water Conservation District Director Kenneth Haynes; Elysian Fields High School team members, Kellar Robinson, Dave Entrekin, Maggie Collierand and Lillie Pierce; and Harrison County Soil &amp; Water Conservation District Director Mac Abney.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1020975" class="tncms-block"><section id="block-1020975" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1020975 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended For You
                
            </h3>
        </div>
    </div></div><div id="html-asset-1020975">
            <div class="html-content">
<div class="BlueConic" style="clear: left;"><br></div>
</div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&via=News_Messenger&url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.marshallnewsmessenger.com/tncms/asset/editorial/00651d12-cd6e-11ec-80c3-b3629d5e532f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshall%20News%20Messenger%5D%20Elysian%20Fields%20takes%20first%20at%20area%20Woodland%20Contest&body=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fnews%2Felysian-fields-takes-first-at-area-woodland-contest%2Farticle_00651d12-cd6e-11ec-80c3-b3629d5e532f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00651d12-cd6e-11ec-80c3-b3629d5e532f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00651d12-cd6e-11ec-80c3-b3629d5e532f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00651d12-cd6e-11ec-80c3-b3629d5e532f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00651d12-cd6e-11ec-80c3-b3629d5e532f" class="save-list-00651d12-cd6e-11ec-80c3-b3629d5e532f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00651d12-cd6e-11ec-80c3-b3629d5e532f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1021178" class="tncms-block"><section id="block-1021178" class="block emphasis-h3   " ><div id="html-asset-1021178">
            <div class="html-content">
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<div class="connatix" style="clear: left;" cnx-creative-type="VideoMonetization">
<script id="07f89846de7144cca7c722d61a000ea4">
  cnxps.cmd.push(function () {    cnxps({      playerId: "0b014be2-9670-48d6-bb0a-c3f766a78e14",      storyId: "a7d6bb10-f4a7-48bc-95d3-5b637f75b58e"    }).render("07f89846de7144cca7c722d61a000ea4");  });
</script></div>
</div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.marshallnewsmessenger.com/tncms/asset/editorial/00651d12-cd6e-11ec-80c3-b3629d5e532f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-862244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862244');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-921201" class="tncms-block"><section id="block-921201" class="block emphasis-   " ><div id="evvnt-calendar-921201"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_921201();"></script><script>
        function evvntDiscoveryInit_921201() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "marshallnewsmessenger.com",
                discovery: {
                    element: "#evvnt-calendar-921201",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Marshall News Messenger",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-862245" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862245" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862245');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-620024" class="tncms-block"><section id="block-620024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620024 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-620024" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-620024" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-620024" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-620024" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/gofundme-set-up-to-help-marshall-isd-students-family/article_ae649b9e-ccc0-11ec-becb-e3090e4ed871.html">GoFundMe set up to help Marshall ISD student's family</a></li><li><a href="/news/marshall-man-arrested-for-aggravated-sexual-assault-of-a-child/article_22d3e31e-cbc1-11ec-9a8a-2ff5a308d591.html">Marshall man arrested for aggravated sexual assault of a child</a></li><li><a href="/news/police-reports-may-6-2022/article_56cc6fd2-ccd5-11ec-b57d-9f91097e7a80.html">Police Reports: May 6, 2022</a></li><li><a href="/lifestyles/touch-a-truck-event-coming-back-to-marshall/article_1bb1c46e-c65a-11ec-acb8-0f32258738f8.html">Touch a Truck event coming back to Marshall</a></li><li><a href="/news/air-quality-alert-issued-for-harrison-county/article_03f14eb0-ce13-11ec-aa15-0f9d0e0cd3e5.html">Air quality alert issued for Harrison County</a></li><li><a href="/news/marshall-isd-announces-william-b-travis-elementary-school-honor-rolls/article_6dac73c8-cca3-11ec-99c6-4f053db6d641.html">Marshall ISD announces William B. Travis Elementary School honor rolls</a></li><li><a href="/news/karnack-man-gets-99-years-in-shooting-case/article_5eac0686-cbe5-11ec-beef-cbaac626f943.html">Karnack man gets 99 years in shooting case</a></li><li><a href="/sports/lead-slips-from-wildcats-in-game-1/article_2c4564d2-cd6e-11ec-b6d0-db0267173e03.html">Lead slips from Wildcats in Game 1</a></li><li><a href="/news/panola-college-honors-graduates-at-2022-commencement/article_03593056-cd75-11ec-aaaa-e342fd9ef665.html">Panola College honors graduates at 2022 commencement</a></li><li><a href="/news/election-day-is-saturday-in-harrison-county-city-school-races/article_b4930996-ccd0-11ec-93ad-17a7af829ee1.html">Election Day is Saturday in Harrison County city, school races</a></li></ul></div>
        
        
            <div id="images-620024" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/harleton-baseball/image_2bc603a6-cd9e-11ec-976d-8f6e4b23ef37.html" class="tnt-asset-link"  aria-label="Harleton baseball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harleton baseball"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/2/bc/2bc603a6-cd9e-11ec-976d-8f6e4b23ef37/6275c1425170a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wells-fargo-golf/image_70f51cc0-cd97-11ec-8f9e-2766f523695d.html" class="tnt-asset-link"  aria-label="Wells Fargo Golf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wells Fargo Golf"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/assets/v3/editorial/7/0f/70f51cc0-cd97-11ec-8f9e-2766f523695d/6275b4aecb4e4.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-620024" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-862235" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862235" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862235');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-620064" class="tncms-block"><section id="block-620064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620064 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photosvideos"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-620015" class="tncms-block"><section id="block-620015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620015 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=marshallnewsmessenger&amp;publisher_url:marshallnewsmessenger.com&amp;partner_name=marshall%20news%20messenger"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://classifiedshome.marshallnewsmessenger.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/marshall/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-624602" class="tncms-block footerlogo"><section id="block-624602" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624602 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"  aria-label="Contact Information">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="77"
                alt="Contact Information"
                ></a></div></section></div><div id="tncms-block-620066" class="tncms-block"><section id="block-620066" class="block emphasis-h4   " ><address>
    
    309 East Austin St.<br>
    Marshall, TX 75670
    <br>
    
        <strong>Phone:</strong> 1-903-935-7914<br>
        <strong>Email:</strong> <a href="mailto:news@marshallnewsmessenger.com">news@marshallnewsmessenger.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-620074" class="tncms-block pull-right"><div class="follow-links-620074 default">
    
    <section id="block-620074" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsmessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/News_Messenger" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.marshallnewsmessenger.com",
  "sameAs" : ["https://www.facebook.com/newsmessenger","http://twitter.com/News_Messenger"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-620019" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-620019"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Marshall News Messenger</a>, 309 East Austin St. Marshall, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-862246" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862246" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862246');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("00651d12-cd6e-11ec-80c3-b3629d5e532f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14332.add('act', dmpData);_cc14332.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/counties", "news/local", "news/school_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-620072'),
            query_input = d.getElementById('site-search-620072-term'),
            search_dropdown = d.getElementById('site-search-620072-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-620072 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_620077').click(function(e){
                                        $('#weather-620077 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-620071'),
            query_input = d.getElementById('site-search-620071-term'),
            search_dropdown = d.getElementById('site-search-620071-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-620071 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '5e34446f87613be7a6b3b7a8e3f7bfe852ac31d2', page_url: 'https://www.marshallnewsmessenger.com/news/elysian-fields-takes-first-at-area-woodland-contest/article_00651d12-cd6e-11ec-80c3-b3629d5e532f.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14332.add('act', serviceData);_cc14332.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14332.add('act', dmpData);_cc14332.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>