  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.marshallnewsmessenger.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Ken Paxton is one lucky duck. The Texas attorney general was asked the kind of friendly, easy question that allowed him to twist the nose of an organization he doesn&rsquo;t" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/7e780986-db6e-11e7-8b57-b3ae03229ea1.png?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Ross Ramsey: A bad day for Planned Parenthood, a good one for Ken Paxton" />
<meta property="og:description" content="Ken Paxton is one lucky duck. The Texas attorney general was asked the kind of friendly, easy question that allowed him to twist the nose of an organization he doesn&rsquo;t" />
<meta property="og:site_name" content="Marshall News Messenger" />
<meta property="fb:app_id" content="429642117146379" />
<meta property="article:publisher" content="https://www.facebook.com/newsmessenger" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@News_Messenger" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":179},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":179},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WSWTB3J');})();</script>
<script src="//tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2372", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/marshallnewsmessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/MNM/MNM_Weatherbug';
            
                gptAdSlots['ad-635412'] = googletag.defineSlot(adUnit, [100,50], 'ad-635412').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635412'].setTargeting('pos', ['ros']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/MNM/MNM_Corner_Box';
            
                gptAdSlots['ad-635409'] = googletag.defineSlot(adUnit, [200,90], 'ad-635409').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635409'].setTargeting('pos', ['ros','homepage','']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/MNM/MNM_Box_Top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-635408'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-635408').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635408'].setTargeting('pos', ['ros','homepage','']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"68f53866-daad-11e7-99fe-d79273995c5f,6996263e-c28a-11e8-8fd6-af7d1b091eae,9af3e41c-afcb-11e9-8321-0f16fcb01fb2,7646e9ba-baae-11e8-9c5f-5f830a6cb87b","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"620087"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/MNM/MNM_Box_Banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-635407'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-635407').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635407'].setTargeting('pos', ['ros','homepage','']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Ross Ramsey: A bad day for Planned Parenthood, a good one for Ken Paxton |  | marshallnewsmessenger.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #990100; } .fixed-nav #main-navigation { background-color: #990100 !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.marshallnewsmessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/4aaf07ec-d9f9-11e7-8749-9f6f20ca4083.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ross Ramsey: A bad day for Planned Parenthood, a good one for Ken Paxton |  | marshallnewsmessenger.com" href="http://www.marshallnewsmessenger.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

<!-- Invisibly Pixel Code The Marshall News Messenger updated through #699973 -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script><script type="text/javascript">
$(document).ready(function(){

$('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");


});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-14e507fc-3720-11ea-b153-5766c47c6e68 type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.marshallnewsmessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=179&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSWTB3J&tncms.template.version=3.154.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=179&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-620586" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-620586" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/fe5ec71a-db65-11e7-b3b8-d79bcf5711c5.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-620076" class="tncms-block"><div id="user-controls-620076" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.marshallnewsmessenger.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-620076').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.marshallnewsmessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-620076').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.marshallnewsmessenger.com/users/logout/" id="user-logout-form-620076"><input type="hidden" name="referer_url" value="https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/customer_care/"  class="nav-link tnt-section-customer-care">Customer Care</a>
                                </li><li>
                                    <a href="/users/admin"  class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a href="https://isd-chatterbox.com/marshallnewsmessenger/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriberenew">Subscribe/Renew</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://www.tkqlhce.com/click-8456670-11570746?url=https%3A%2F%2Fmarshallnewsmessenger.newspapers.com%2F%3Fxid%3D1074"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-archives">Newspaper Archives</a>
                                </li><li>
                                    <a href="https://orders.texascommunitymedia.com/marshall/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/counties/"  class="nav-link tnt-section-counties">Counties</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation-world/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College sports</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High school sports</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://classifiedshome.marshallnewsmessenger.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="http://getmorehomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://www.getmorecareers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://orders.mrobertsmedia.com/marshall/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-620072" class="tncms-block hidden-md hidden-lg"><section id="block-620072" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-620072" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-620072" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-620072-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620072-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-620072-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-620072').submit();
        return false;
    });

    $('#site-search-620072').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-620072 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-620072 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-620072-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-620073" class="tncms-block custom-left"><div class="follow-links-620073 default">
    
    <section id="block-620073" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsmessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/News_Messenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.marshallnewsmessenger.com",
  "sameAs" : ["https://www.facebook.com/newsmessenger","http://twitter.com/News_Messenger/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-624982" class="tncms-block"><p class="custom-right"><a href="https://www.tkqlhce.com/click-8456670-11570746?url=https%3A%2F%2Fmarshallnewsmessenger.newspapers.com%2F%3Fxid%3D1074">Archives</a></p></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-620075" class="tncms-block"><div id="user-controls-620075" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.marshallnewsmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.marshallnewsmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.marshallnewsmessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-620075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.marshallnewsmessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.marshallnewsmessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-620075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.marshallnewsmessenger.com/users/logout/" id="user-logout-form-620075"><input type="hidden" name="referer_url" value="https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643830" class="tncms-block"><p class="pull-right padding-right"><strong><a href="https://isd-chatterbox.com/marshallnewsmessenger/TransactionType.aspx">Subscribe/Renew</a></strong></p></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-635412" class="tncms-block weather-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-635412" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635412');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-620077" class="tncms-block"><div id="weather-620077" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75670" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75670"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-620077 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marshall, TX
                                
                                 <small>(75670)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variable clouds with thunderstorms, especially during the afternoon hours. High 73F. Winds SSW at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Variable clouds with scattered thunderstorms. Low 54F. Winds N at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 4:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75670"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-634353" class="tncms-block a"><div id="site-logo-634353" class="site-logo-container text-right" >
        <div class="logo-top"><div class="logo-date">
                Wednesday, January 15, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/9bfb8f78-18f9-11e8-a314-8f29ee74d66a.png 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-620071" class="tncms-block"><ul id="site-search-620071-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-620071" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-620071-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620071-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-620071-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-620071').submit();
        return false;
    });

    $('#site-search-620071').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-620071 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-620071 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-620071-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-620068" class="tncms-block m"><section id="block-620068" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/bc267d52-db65-11e7-8076-8bc721ada703.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-care"  href="/customer_care/" >
                    <span class="nav-label">Customer Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-services"  href="/users/admin" >
                    <span class="nav-label">Reader Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriberenew"  href="https://isd-chatterbox.com/marshallnewsmessenger/TransactionType.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-archives"  href="https://www.tkqlhce.com/click-8456670-11570746?url=https%3A%2F%2Fmarshallnewsmessenger.newspapers.com%2F%3Fxid%3D1074"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspaper Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.texascommunitymedia.com/marshall/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/news/school_news" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-counties"  href="/news/counties/" >
                    <span class="nav-label">Counties</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-world"  href="/news/nation-world/" >
                    <span class="nav-label">National & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college" >
                    <span class="nav-label">College sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High school sports</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-player-of-the-week"  href="/sports/playeroftheweek/" >
                    <span class="nav-label">Player of the Week</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/columns/" >
                    <span class="nav-label">Sports columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_sections/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breast-cancer-awareness"  href="/special_sections/breast_cancer/" >
                    <span class="nav-label">Breast Cancer awareness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-in-business"  href="/special_sections/women_in_business/" >
                    <span class="nav-label">Women in Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wonderland-of-lights"  href="/special_sections/wonderland/" >
                    <span class="nav-label">Wonderland of Lights</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/blogs/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for_the_kids"  href="/blogs/reader/for_the_kids/" >
                    <span class="nav-label">For_the_kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-its-the-farm-ily-life"  href="/blogs/reader/its_the_farm-ily_life/" >
                    <span class="nav-label">It's the Farm-ily Life</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photosvideos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/multimedia/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifiedshome.marshallnewsmessenger.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cars"  href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://getmorehomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.getmorecareers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/marshall/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-14e507fc-3720-11ea-b153-5766c47c6e68" class="asset article-default"  data-url="https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/7e780986-db6e-11e7-8b57-b3ae03229ea1.png?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="marshallnewsmessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.marshallnewsmessenger.com\/tncms\/search\/mlt\/?origin=14e507fc-3720-11ea-b153-5766c47c6e68&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14e507fc-3720-11ea-b153-5766c47c6e68" class="asset-paging">
                <div id="paging-prev-14e507fc-3720-11ea-b153-5766c47c6e68" class="paging-link prev offset"></div>
                <div id="paging-next-14e507fc-3720-11ea-b153-5766c47c6e68" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ross Ramsey: A bad day for Planned Parenthood, a good one for Ken Paxton
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T04:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-15T04:00:00-06:00" class="tnt-date asset-date text-muted">27 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T04:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-15T04:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-15T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ross%20Ramsey%3A%20A%20bad%20day%20for%20Planned%20Parenthood%2C%20a%20good%20one%20for%20Ken%20Paxton&via=News_Messenger&url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.marshallnewsmessenger.com/tncms/asset/editorial/14e507fc-3720-11ea-b153-5766c47c6e68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshall%20News%20Messenger%5D%20Ross%20Ramsey%3A%20A%20bad%20day%20for%20Planned%20Parenthood%2C%20a%20good%20one%20for%20Ken%20Paxton&body=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14e507fc-3720-11ea-b153-5766c47c6e68">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ross%20Ramsey%3A%20A%20bad%20day%20for%20Planned%20Parenthood%2C%20a%20good%20one%20for%20Ken%20Paxton&via=News_Messenger&url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.marshallnewsmessenger.com/tncms/asset/editorial/14e507fc-3720-11ea-b153-5766c47c6e68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshall%20News%20Messenger%5D%20Ross%20Ramsey%3A%20A%20bad%20day%20for%20Planned%20Parenthood%2C%20a%20good%20one%20for%20Ken%20Paxton&body=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14e507fc-3720-11ea-b153-5766c47c6e68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14e507fc-3720-11ea-b153-5766c47c6e68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14e507fc-3720-11ea-b153-5766c47c6e68" class="save-list-14e507fc-3720-11ea-b153-5766c47c6e68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14e507fc-3720-11ea-b153-5766c47c6e68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Ken Paxton is one lucky duck. The Texas attorney general was asked the kind of friendly, easy question that allowed him to twist the nose of an organization he doesn’t like under cover of state law.</p><p>It’s not a secret that Paxton is opposed to abortion. That opposition has long been a centerpiece of his campaigns as he rose from the Texas House to the Senate to his current position. It’s hard to imagine that he wants Planned Parenthood to have more resources.</p><p>And given a chance to say that a new state law creates an obstacle to some of that organization’s funding, he grabbed it.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The question posed to the state’s top lawyer was whether Planned Parenthood can continue to be one of the beneficiaries of the State Employee Charitable Campaign. State workers who sign up for the voluntary campaign give a little bit of money from each paycheck to the program, which then distributes the money to charities chosen from an approved list.</p><p>Planned Parenthood is one of those.</p><p>But there’s a new law — this is all detailed by The Texas Tribune’s Emma Platoff — that prohibits state and local governments in Texas from doing business with abortion providers or their affiliates. And because the employee campaign uses state resources and employee time, Paxton said the law prevents groups like Planned Parenthood from benefiting from it.</p><p>Paxton didn’t say state employees can’t give to Planned Parenthood — just that they can’t use the charitable campaign to do it. And it’s not an official ruling. The head of the employee campaign — an aide to Gov. Greg Abbott, Paxton’s predecessor in the AG’s office — asked for Paxton’s advice. Paxton replied with a “letter opinion,” a nonbinding position on the law in question.</p><p>This particular question let Paxton weigh in from an official perch without ever saying a word about that organization or about whether state employees can give money to it. Instead, he simply concluded that abortion providers are — by state law — out of bounds. He did it in just three sentences, saying the law prevents a “taxpayer resource transaction” with abortion providers and their affiliates, that having state employees approve those providers is that kind of transaction, and that the new law prohibits including them in the campaign.</p><p>That’s a political win for the guy, and not very hard work. It was, after all, a friendly question.</p><p>But even if that’s what the law says, Paxton wasn’t asked for his nonbinding legal opinion about the law itself — and whether it’s legal to adjust state law to prevent state workers from using their own money, collected through a payroll deduction, to support the nonprofit organizations of their choosing.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Attorneys general are the first line of defense when a state law is challenged, and it would be interesting to see whether and how Paxton defended the new law against a challenge on First Amendment grounds.</p><p>He said the law as written blocks the State Employee Charitable Campaign, which uses state resources and all of that, from giving money to abortion providers. But does he think the state should be able to get between the contributors and the charities they favor? Should legislators be allowed to micromanage the charitable preferences of state employees?</p><p>That’s where Paxton was lucky. He got asked a question he wanted to answer, one that allowed him both to play lawyer and get a little publicity for a position central to his politics. It’s not as if his regard for the law put him in a tight spot. This particular question and answer pleased his friends and aggravated his foes.</p><p>Planned Parenthood was incensed. The liberal Texas Progress Council was peeved. The Texas Freedom Network said he was misreading the law.</p><p>Nothing better than having the enemies of your friends shouting and calling you names. That’s good politics.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>— Ross Ramsey is a co-founder of The Texas Tribune.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ross%20Ramsey%3A%20A%20bad%20day%20for%20Planned%20Parenthood%2C%20a%20good%20one%20for%20Ken%20Paxton&via=News_Messenger&url=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.marshallnewsmessenger.com/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.marshallnewsmessenger.com/tncms/asset/editorial/14e507fc-3720-11ea-b153-5766c47c6e68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshall%20News%20Messenger%5D%20Ross%20Ramsey%3A%20A%20bad%20day%20for%20Planned%20Parenthood%2C%20a%20good%20one%20for%20Ken%20Paxton&body=https%3A%2F%2Fwww.marshallnewsmessenger.com%2Fross-ramsey-a-bad-day-for-planned-parenthood-a-good%2Farticle_14e507fc-3720-11ea-b153-5766c47c6e68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ross-ramsey-a-bad-day-for-planned-parenthood-a-good/article_14e507fc-3720-11ea-b153-5766c47c6e68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14e507fc-3720-11ea-b153-5766c47c6e68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14e507fc-3720-11ea-b153-5766c47c6e68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14e507fc-3720-11ea-b153-5766c47c6e68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14e507fc-3720-11ea-b153-5766c47c6e68" class="save-list-14e507fc-3720-11ea-b153-5766c47c6e68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14e507fc-3720-11ea-b153-5766c47c6e68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.marshallnewsmessenger.com/tncms/asset/editorial/14e507fc-3720-11ea-b153-5766c47c6e68/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-635409" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-635409" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635409');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635408" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-635408" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635408');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-620087" class="tncms-block"><section id="block-620087" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/newsletters/" class="">See All Lists</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-620087 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-620087"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-620087" type="checkbox" name="list_id[]" value="68f53866-daad-11e7-99fe-d79273995c5f" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>This list sends you an email of our top stories every day.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-620087" type="checkbox" name="list_id[]" value="6996263e-c28a-11e8-8fd6-af7d1b091eae" data-name="Sports Digest" title="Sports Digest" >
                                    <h4 class="mailinglist-title">Sports Digest</h4>
                                    
                                        <p>Our sports coverage delivered right to your email.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-620087" type="checkbox" name="list_id[]" value="9af3e41c-afcb-11e9-8321-0f16fcb01fb2" data-name="Deals & Promotions" title="Deals & Promotions" >
                                    <h4 class="mailinglist-title">Deals & Promotions</h4>
                                    
                                        <p>This is the list to receive occasional emails containing special offers, deals and promotions (like contests).</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-620087" type="checkbox" name="list_id[]" value="7646e9ba-baae-11e8-9c5f-5f830a6cb87b" data-name="Breaking" title="Breaking" >
                                    <h4 class="mailinglist-title">Breaking</h4>
                                    
                                        <p>Breaking news from The Marshall News-Messenger delivered straight to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-620087" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.marshallnewsmessenger.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-620024" class="tncms-block"><section id="block-620024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620024 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-620024" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-620024" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-620024" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-620024" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/general/arrest-made-in-december-homicide-of-marion-county-resident/article_48131358-330b-11ea-8cfa-e78698933cee.html">Arrest made in December homicide of Marion County resident</a></li><li><a href="/sports/et-basketball-pondant-allen-earn-player-of-the-week-honors/article_5edc68a0-362b-11ea-b6b3-db57d116a3d3.html">ET Basketball: Pondant, Allen earn Player of the Week honors</a></li><li><a href="/news/commissioners-reject-proposed-appointment-of-morris-to-city-seat-seek/article_aaf9215c-3611-11ea-8eb4-773a642a94ce.html">Commissioners reject proposed appointment of Morris to city seat; seek applications</a></li><li><a href="/sports/hines-looks-to-become-first-former-maverick-to-win-national/article_97321af2-33f5-11ea-92f0-6f4216d2a5a0.html">Hines looks to become first former Maverick to win national championship</a></li><li><a href="/news/northbound-washington-closed-for-perkins-building-demolition/article_02e0a0cc-3656-11ea-b6bd-238df5618bf8.html">Northbound Washington closed for Perkins Building demolition</a></li><li><a href="/news/police-reports/article_4b02f984-365d-11ea-a5a8-f3b70e96b8c7.html">Police Reports</a></li><li><a href="/news/city-commissioner-lauded-for-passion-and-commitment-to-city-county/article_32bdc8b4-34d1-11ea-a202-1f22e11976ee.html">City commissioner lauded for passion and commitment to city, county</a></li><li><a href="/opinion/happenings-in-harrison-county/article_84ad8406-30c2-11ea-8999-6be97d387dc8.html">2020 Happenings in Harrison County</a></li><li><a href="/news/police-reports/article_3c37af64-333b-11ea-a945-6b5670333a8e.html">Police Reports</a></li><li><a href="/features/major-montiel-recently-promoted-to-lt-colonel/article_6d8ca980-34c5-11ea-906d-d7c7ea362cb1.html">Major Montiel recently promoted to Lt. Colonel</a></li></ul></div>
        
        
            <div id="images-620024" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-620024" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-620582" class="tncms-block"><section id="block-620582" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-620582 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-620582" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-01-15&d2=2020-01-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.marshallnewsmessenger.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-619975" class="tncms-block"></div><div id="tncms-block-620577" class="tncms-block title-no-margin"><section id="block-620577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620577 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/News_Messenger">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620578" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/News_Messenger" data-height="350">Tweets by News_Messenger</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-620560" class="tncms-block"></div><div id="tncms-block-619968" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-635407" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-635407" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635407');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-620064" class="tncms-block"><section id="block-620064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620064 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-620015" class="tncms-block"><section id="block-620015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620015 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifiedshome.marshallnewsmessenger.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/marshall/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-624602" class="tncms-block footerlogo"><section id="block-624602" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624602 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/content/tncms/custom/image/d4b562e6-db62-11e7-97cd-6bcc894916af.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Contact Information"></a></div></section></div><div id="tncms-block-620066" class="tncms-block"><section id="block-620066" class="block emphasis-h4   " ><address>
    
    309 East Austin St.<br>
    Marshall, TX 75670
    <br>
    
        <strong>Phone:</strong> 1-903-935-7914<br>
        <strong>Email:</strong> <a href="mailto:news@marshallnewsmessenger.com">news@marshallnewsmessenger.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-620074" class="tncms-block pull-right"><div class="follow-links-620074 default">
    
    <section id="block-620074" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsmessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/News_Messenger" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.marshallnewsmessenger.com",
  "sameAs" : ["https://www.facebook.com/newsmessenger","http://twitter.com/News_Messenger"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-620019" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-620019"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Marshall News Messenger</a>, 309 East Austin St. Marshall, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14332.add('act', dmpData);
	_cc14332.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14332.add('act', mailListData);
	_cc14332.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/marshallnewsmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-620582 .fc-inner' ),
            $calendar = $( '#calendar-620582' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-620582 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-620582 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-620582 .fc-year' ).html( cal.getYear() );


        $('#block-620582 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-620582 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-620582 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14332.add('act', serviceData);
	_cc14332.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14332.add('act', dmpData);
	_cc14332.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>